Moteur de recherche de fiches techniques de composants électroniques
  French  ▼
ALLDATASHEET.FR

X  

ST70138B Fiches technique (PDF) - STMicroelectronics

ST70138B Datasheet PDF - STMicroelectronics
No de pièce ST70138B
Télécharger  ST70138B Télécharger
Taille du fichier   121.53 Kbytes
Page   6 Pages
Fabricant  STMICROELECTRONICS [STMicroelectronics]
Site Internet  http://www.st.com
Logo STMICROELECTRONICS - STMicroelectronics
Description PCI/USB ADSL CHIPSET

ST70138B Datasheet (PDF)

Go To PDF Page Télécharger Fiches technique
ST70138B Datasheet PDF - STMicroelectronics

No de pièce ST70138B
Télécharger  ST70138B Click to download

Taille du fichier   121.53 Kbytes
Page   6 Pages
Fabricant  STMICROELECTRONICS [STMicroelectronics]
Site Internet  http://www.st.com
Logo STMICROELECTRONICS - STMicroelectronics
Description PCI/USB ADSL CHIPSET

ST70138B Fiches technique (HTML) - STMicroelectronics


ST70138B Détails du produit

DESCRIPTION

The Unicorn II chipset is designed to simplify the development of low-cost ADSL CPE modems for Windows, Mac and Linux based environments and enables manufacturers to achieve a very competitive production cost. Due to its controller-less architecture and particularly the advantage that it does not require an external SDRAM in its E-BOM, the total cost of the external components needed in the modem is the best in its class. With a low component count of less then 140 external components and small form factor packages, the Unicorn II easily fits on a standard 2 layer single sided PCB with small dimensions which contributes significantly to further lowering overall system costs. Together with its low power consumption, highspeed performance up to 8 Mbps and customizable complete software driver packages, the Unicorn II is the ideal choice for USB and PCI based ADSL modems.



STANDARDS COMPLIANCE AND INTEROPERABILITY

Eleven years of experience have enabled ST to develop a chipset that offers full compatibility with all current full-rate and G.lite ADSL standards, USB standards including plug-and-play support. The Unicorn II chipset has a comprehensive driver suite that supports Windows, Mac and Linux. The Unicorn is fully interoperable with all major DSLAMs and is compliant to TR-048 (DSLforum) and ETSI 101 388 performance requirements.



Protocols Supported

■ RFC 2684 bridged (LLC/SNAP and VCMUX)

   - replacing RFC 1483

■ RFC 2684 routed (LLC/SNAP and VCMUX)

   - replacing RFC 1483

■ RFC 2364 PPP over ATM (LLC and VCMUX)

■ RFC 2516 PPP over Ethernet (LLC and VCMUX)

■ RFC 2225 Classical IP over ATM 2.2 ATM and ATM adaptation support

■ VPI range: 0 - 255

■ VCI range: 32 - 65535.

■ UNI 3.0, 3.1, 4.0 signaling

■ TR37 (auto-configuration)

■ UBR, CBR (with customizable parameters)

■ AAL0, AAL5



SOFTWARE SUITE

Unicorn shipping package includes a complete set of field proven software drivers and tools for Windows, Mac and Linux, including PC software for modem control and communications protocols. The software drivers are fully configurable and include diagnostic tools which are specifically developed to minimize operator helpdesk interference.



Software interface

■ NDIS WAN or NDIS5-ATM PCI driver and USB driver

■ MAC / Linux OS: Open Transport driver



OS support

■ Win98, Win98SE, WinME, Win2K, WinXP

■ MAC OS 8.6 till 10.3.x

■ Up to Linux kernel 2.6.x 3.3 Hardware interfaces

■ USB connector or PCI interface

■ RJ11 connector 3.4 Maximum supported speed

■ 8Mbps downstream

■ 1Mbps upstream



 




Numéro de pièce similaire - ST70138B

FabricantNo de pièceFiches techniqueDescription
logo
STMicroelectronics
ST70134 STMICROELECTRONICS-ST70134 Datasheet
57Kb / 8P
ASCOT ADSL MODEM CHIP SET FOR CPE
Apr-2000
ST70134 STMICROELECTRONICS-ST70134 Datasheet
130Kb / 8P
ASCOT ADSL MODEM CHIP SET FOR CPE
Apr-2000
ST70134 STMICROELECTRONICS-ST70134 Datasheet
157Kb / 22P
ASCOTTM INTEGRATED ADSL CMOS ANALOG FRONT-END CIRCUIT
Jan-2001
ST70134-ST70135A STMICROELECTRONICS-ST70134-ST70135A Datasheet
57Kb / 8P
ASCOT ADSL MODEM CHIP SET FOR CPE
Apr-2000
ST70134A STMICROELECTRONICS-ST70134A Datasheet
157Kb / 22P
ASCOTTM INTEGRATED ADSL CMOS ANALOG FRONT-END CIRCUIT
Jan-2001
More results


Description similaire - ST70138B

FabricantNo de pièceFiches techniqueDescription
logo
STMicroelectronics
ST70137 STMICROELECTRONICS-ST70137 Datasheet
140Kb / 22P
UNICORNTM PCI & USB CONTROLLERLESS ADSL DMT TRANSCEIVER
Sep-2001
logo
Infineon Technologies A...
PEB55508 INFINEON-PEB55508 Datasheet
552Kb / 2P
GEMINAX ADSL Transceiver Chipset
2001
logo
List of Unclassifed Man...
SIS5595 ETC-SIS5595 Datasheet
2Mb / 216P
Pentium PCI System I/O Chipset
logo
STMicroelectronics
STV0672 STMICROELECTRONICS-STV0672 Datasheet
25Kb / 2P
USB VGA Digital Camera Chipset
Oct-1999
ST20190 STMICROELECTRONICS-ST20190 Datasheet
76Kb / 7P
ADSL, ADSL2 and ADSL Modem Chipset for CPE Applications with Utopia II Interface
REV. 1
logo
List of Unclassifed Man...
UT20188S ETC1-UT20188S Datasheet
34Kb / 1P
ADSL Transformer for Conexant AccessRunner Chipset
logo
Pulse A Technitrol Comp...
B2136 PULSE-B2136 Datasheet
111Kb / 1P
ADSL LINE TRANSFORMERS For Analog Devices AD20msp930 Chipset
BX2516W PULSE-BX2516W Datasheet
39Kb / 1P
ADSL LINE TRANSFORMER For Conexant CO Chipset
BX2565L PULSE-BX2565L Datasheet
49Kb / 1P
ADSL LINE TRANSFORMER For Use with Centillium Maximus Chipset
logo
Texas Instruments
AC5 TI1-AC5 Datasheet
109Kb / 5P
AC5 Octal-Port Central Office ADSL Chipset
More results




À propos de STMicroelectronics


Stmicroelectronics est un fabricant multinational d'électronique et de semi-conducteurs basé à Genève, en Suisse.

La société propose une large gamme de produits, notamment des microcontrôleurs, des capteurs, des amplificateurs de puissance et des circuits intégrés pour diverses applications sur les marchés automobiles, industriels et consommateurs.

Fondée en 1987, Stmicroelectronics a des opérations dans plus de 100 pays et est l'une des plus grandes sociétés de semi-conducteurs au monde.

*Ces informations sont fournies à titre informatif uniquement, nous ne serons pas responsables des pertes ou dommages causés par les informations ci-dessus.




Lien URL



ALLDATASHEET vous a-t-il été utile ?  [ DONATE ] 

À propos de Alldatasheet   |   Publicité   |   Contactez-nous   |   Politique de confidentialité   |   Lien vers la fiche technique    |   Echange de liens   |   Fabricants
All Rights Reserved©Alldatasheet.com


Mirror Sites
English : Alldatasheet.com  |   English : Alldatasheet.net  |   Chinese : Alldatasheetcn.com  |   German : Alldatasheetde.com  |   Japanese : Alldatasheet.jp
Russian : Alldatasheetru.com  |   Korean : Alldatasheet.co.kr  |   Spanish : Alldatasheet.es  |   French : Alldatasheet.fr  |   Italian : Alldatasheetit.com
Portuguese : Alldatasheetpt.com  |   Polish : Alldatasheet.pl  |   Vietnamese : Alldatasheet.vn
Indian : Alldatasheet.in  |   Mexican : Alldatasheet.com.mx  |   British : Alldatasheet.co.uk  |   New Zealand : Alldatasheet.co.nz
Family Site : ic2ic.com  |   icmetro.com